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How to Create Accessible Meeting Minutes 
 
This guide will walk you through exactly what to do in Microsoft Word and Google 
Docs to ensure your meeting minutes are readable by everyone, including those who 
use assistive technology.  
 
By following these simple steps every time you prepare your meeting minutes, you’ll 
always have accessible documents. Each step takes just a few seconds, but together 
they ensure none of your parishioners is missing out.  
 

Microsoft Word 
 

1. Use heading styles for every section title 
 
This is the most important step, and something which will quickly become a habit. 
Instead of making text bold to create headings, you need to use Word’s built-in 
Heading styles.  
 
These tell screen readers that a new section has started, so visually impaired users 
can jump straight to the agenda item they need.  
 

How to do it: 
 

1.​ Highlight the text you want to make a heading 
2.​ Look at the ‘Home’ tab in the ribbon at the top of the screen 
3.​ Find the ‘Styles’ panel (a row of labelled boxes showing Normal, Heading 1, 

Heading 2, etc.)  
4.​ Choose ‘Heading 1’ for the document title every time. No other Heading 1 

should be used.   
5.​ Use ‘heading 2’ for each agenda item, and you can choose ‘Heading 3’ for any 

other subheadings under these.  
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6.​ The text will change colour and size; this is normal and means it worked. You 
can edit this and set specific styles for each heading to save time later.  

 
💡Keyboard shortcut 
 
Ctrl + Alt + 1 = Heading 1 
Ctrl + Alt + 2 = Heading 2 
Ctrl + Alt + 3 = Heading 3 

 
Common mistakes 
 
Never just make text bigger or bold to create a heading. It looks the same on screen 
but provides zero structure to screen readers.  
 

2. Choose an accessible font and size 
 
The font you use affects how easy your minutes are to read, especially for people 
with dyslexia or visual impairments. The good news is that Word already defaults to a 
sensible font, so you may only need to check rather than change anything.  

 
What to use: 
 

●​ Fonts: Arial, Calibri, and Verdana are clear and easy to read 
●​ Size: 12pt minimum for body text 
●​ Do NOT use decorative or serif fonts (e.g. Times New Roman, Papyrus) 
●​ Do NOT use italics for long passages; they’re harder to read 
●​ Do NOT underline text unless it’s a clickable hyperlink 

 

How to check: 
 

1.​ Select all your body text (Ctrl + A to select everything) 
2.​ Look at the Font box and Size box in the Home tab ribbon 
3.​ If it shows your approved font, you’re good. If not, change it now.  
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💡Did you know? 
 
Around 1 in 10 people in the UK have dyslexia. Clear, simple fonts make a real 
difference to ensure everyone can access your documents.  
 

3. Add Alt text to your images  
 
If your minutes include your Parish Council logo, a map, or any photography, then 
you must add ‘alternative text’ (alt text) to each one. Alt text is a short description 
that a screen reader reads aloud instead of the image.  
 
Without it, a visually impaired user simply hears ‘image’ and has no idea what it 
shows. If an image is purely decorative (e.g. a dividing line graphic), you can mark it 
as decorative instead of writing a description.  
 

How to add alt text: 
 

1.​ Right-click on the image or logo in your document 
2.​ Click ‘Edit Alt Text…’ from the menu that appears 
3.​ A panel opens on the right-hand side of the screen 
4.​ Type one clear sentence describing what the image shows 
5.​ Click anywhere outside the panel when done, as it saves automatically 

 

Good example 
 
For a logo, you could write “Anyshire Parish Council logo: an oak tree in a circle.” 
Avoid vague descriptions like “logo” or “image 1”, and you don’t need to include 
colours, just say what you see.  
 

4. Use the list buttons; never type dashes or hyphens 
 

http://hugofox.com


Meeting Minutes Accessibility Guide from HugoFox 

When you type a dash ( - ) at the start of a line, it looks like a bullet point on screen. 
However, to a screen reader, it’s just a punctuation character, and it’ll read as “dash 
Approve planning application” instead of announcing it as a list item.  
 
This makes it very hard for visually impaired users to follow action points and 
decisions.  
 

How to create a proper list 
 

1.​ Place your cursor where you want the list to start 
2.​ Go to the Home tab in the ribbon 
3.​ Click the bullet list button for bullet points, or the numbered buttons for lists 
4.​ Type your list items, and simply press the enter key for each new item 
5.​ Press the Enter key twice to stop making new list items 

 

💡Watch out for this 
 
Search your document for ‘ - ‘ (space-dash-space) using Ctrl + F. If you find any, 
delete the dash and replace it with a proper item using the toolbar buttons.  
 

5. Run the accessibility checker every single time 
 
Word has a free built-in tool that checks your document for accessibility problems 
and tells you exactly how to fix them. It takes less than two minutes and should be 
the last thing you do before saving your minutes.  
 
Think about it like spell check, but for accessibility.  
 

How to run it: 
 

1.​ Click the “Review” tab in the ribbon at the top of the screen 
2.​ Click “Check Accessibility” (it might also be called “Accessibility Checker”) 
3.​ A panel opens on the right showing three sections: Errors, Warnings, and Tips 
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4.​ Click on any item in the list to jump straight to that problem in your document 
5.​ Each issue has a plain-English explanation and tells you exactly how to fix it 
6.​ Fix all Errors first, then work through Warnings 

 

What do the categories mean? 
 
Errors are a MUST-fix (they will definitely cause problems for screen reader users). 
Warnings should be fixed (these are likely to cause problems). Tips are optional 
improvements.  
 
You should ALWAYS fix Errors before uploading, and it's best practice to address the 
Warnings as well.  
 

6. Save as an accessible PDF, not a ‘Print to PDF’ 
 
When your minutes are ready, save them as a PDF for uploading to your website. But 
there is a right way and a wrong way to do this.  
 
The wrong way is to use “Print to PDF” or “Microsoft Print to PDF”, as this creates a flat 
image of your document that strips out all the heading structure and alt text you just 
added. It looks identical on screen but is completely inaccessible to screen readers.  
 

The correct way: 
 

1.​ Click File in the top-left corner of Word 
2.​ Click Save As (or Export on some versions) 
3.​ Choose where to save the file as normal  
4.​ In the ‘Save as type’ dropdown, select ‘PDF (*.pdf)’ 
5.​ Before clicking Save, click the ‘Options…’ button 
6.​ Make sure BOTH these boxes are checked: 

○​ Document structure tags for accessibility  
○​ Create bookmarks using: Headings 

7.​ Click OK, then click Save. 
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This is critical 
 
If you skip the Options step and just click Save, your PDF will look identical but will fail 
accessibility checks.  
 

Before you upload to your website 
 
Give your file a clear name before uploading. For example: 
Anyshire-PC-Minutes-March-2026  
 
Use hyphens instead of spaces and never upload files called ‘doc1.pdf’ or 
‘minutes_final_v2.pdf’. Clear file names help residents find the right document and 
also help search engines.  
 

Google Docs 
 
You will need a free Google account to use Google Docs. If your council already uses 
Google Workspace, you’ll have one; otherwise, you can create one for council 
purposes.  
 

1. Use heading styles for every section title 
 
Just like in Word, the most important step is to use proper Heading styles rather than 
just making text bold or large. Google Docs has the same heading system; you just 
access it differently, through a dropdown menu on the left of the toolbar.  
 

How to do it: 
 

1.​ Click on the text you want to make a heading  
2.​ Look at the toolbar near the top of the screen, find the dropdown box that says 

‘Normal text’ 
3.​ Click the dropdown arrow to open the list of styles 
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4.​ Click ‘Heading 1’ for the document title 
5.​ Click ‘Heading 2’ for each agenda item  
6.​ Click ‘Heading 3’ for any sub-items within an agenda item 

 

💡Keyboard shortcut 
 
Ctrl + Alt + 1 = Heading 1 
Ctrl + Alt + 2 = Heading 2 
Ctrl + Alt + 3 = Heading 3 

 
Common mistakes 
 
Never just make text bigger or bold to create a heading. It looks the same on screen 
but provides zero structure to screen readers.  
 
Always go for Heading 1, then Heading 2. Do not jump from Heading 1 to Heading 3 as 
this confuses screen readers. Heading 1 should be used only once per document for 
the main title.  
 

2. Choose an accessible font and size 
 
Google Docs defaults to Arial 11pt, which is a good accessible choice, although you 
should increase the body text size to 12pt for better readability, especially for older 
residents or those with visual impairments. 

 
What to use: 
 

●​ Fonts: Arial, Calibri, and Verdana are clear and easy to read 
●​ Size: 12pt minimum for body text 
●​ Do NOT use decorative or serif fonts 
●​ Do NOT use italics for long passages 
●​ Do NOT underline text unless it’s a link 
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Keep it simple 
 
Black text on a white background is always the safest, most accessible choice. If you 
use any colour, make sure the contrast is strong enough. You can text colour 
contrasts using free tools like webaim.org/resources/contrastchecker to be sure.  
 
 

3. Add Alt text to your images  
 
Any image in your Google Doc, including your Parish Council logo, must include 
alternative text (alt text) so that screen readers can describe it to visually impaired 
users. Without alt text, they hear only ‘image’ and have no idea what it shows. 
 

How to add alt text: 
 

1.​ Right-click on the image or logo in your document to select it 
2.​ Choose ‘Alt text’ from the menu that appears 
3.​ Type your description in the ‘Description’ field in the small box that opens  
4.​ Click ‘Apply’ to save it 

 

Good example 
 
For a logo, you could write “Anyshire Parish Council logo: an oak tree in a circle.” 
Avoid vague descriptions like “logo” or “image 1”, and you don’t need to include 
colours, just say what you see.  
 

The title field is optional 
 
You only need to fill in the description field. The title field is optional; you can leave it 
blank unless you want to include a title for the image.  
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4. Use the list buttons; never type dashes or hyphens 
 
Typing a dash at the start of a line to create a visual bullet point is not accessible; 
screen readers read it as a dash rather than a list item. Always use the toolbar 
buttons. 
 

How to create a proper list 
 

1.​ Place your cursor where the list should start 
2.​ In the toolbar, find the bullet list button or the numbers list button 
3.​ Click the button, and a list item will appear 
4.​ Type your item and press Enter for the next one 
5.​ Press enter twice to end the list 

 
Also applies to tables 
 
Never use the Tab key to align information in columns. If you have tabular data (e.g. 
a list of councillors and their roles), use Insert > Table instead. Screen readers 
understand table structure, tab-aligned text just looks like a table, but ultimately isn’t 
one.  
 

6. Download as PDF 
 
When you are ready to upload your minutes, save them as a PDF. Google Docs 
makes this straightforward by automatically preserving your heading structure and 
document tags when you download as a PDF.  
 
You do not need to change any settings, unlike in Word.  
 

How to export as a PDF: 
 

1.​ Click ‘File’ in the menu bar at the top of the screen 
2.​ Hover over ‘Download’ in the dropdown menu 
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3.​ Click ‘PDF Document(.pdf)’ from the submenu 
4.​ The PDF will download automatically to your Downloads folder  
5.​ Rename the file clearly before uploading  

 

No built-in accessibility checker 
 
Unlike Word, Google Docs does not have a built-in accessibility checker. If you follow 
these steps, this won’t be an issue. If you still need help, our support team is always 
here for you.  
 

6. Clear file name & description link text when uploading 
 
The final step happens on your website, not in Google Docs. When you upload your 
minutes, two things matter for accessibility: the file name and the link text you use.  
 

File naming rules: 
 

●​ Use hyphens instead of spaces; spaces can cause broken links 
●​ Include the document type and date, for example: 

Anyshire-PC-Minutes-March-2026.pdf 
●​ Never use names like ‘doc.1.pdf’, ‘minutes.pdf’, or ‘final_FINAL_v2.pdf’ 

 

Write descriptive link text 
 
When you create the link on your website, the link text is what screen readers read 
aloud. Screen readers often read all links on a page in a list, so ‘Click here’ means 
nothing without context.  

●​ Don’t use: ‘Click here to download’ 
●​ Don’t use: ‘Minutes PDF’ 
●​ Do use: ‘Download the Parish Council Meeting Minutes from March 2026.  
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